Simulasi VLAN dan VoIP di Cisco Packet Tracer

Simulasi VLAN dan VoIP di Cisco Packet Tracer

A.Konfigurasi VLAN Pada Switch
1.Switch>enable
2.Switch#congure terminal
3.Switch(cong)#vlan 10
4.Switch(cong-vlan)#name DATA
5.Switch(cong-vlan)#exit

6.Switch(cong)#vlan 20
7.Switch(cong-vlan)#name VOICE
8.Switch(cong-vlan)#exit

9.Switch(cong)#vlan 30
10.Switch(cong-vlan)#name ADMIN
11.Switch(cong-vlan)#exit
12.Switch(cong)#

B.Konfigurasi Port pada Switch
1.Switch(cong)#interface range fastethernet0/2-4
2.Switch(cong-if-range)#switchport mode access
3.Switch(cong-if-range)#switchport access vlan 10
4.Switch(cong-if-range)#switchport voice vlan 20
5.Switch(cong-if-range)#exit
6.Switch(cong)#interface range fastethernet0/5-24
7.Switch(cong-if-range)#switchport mode access
8.Switch(cong-if-range)#shutdown
9.Switch(cong-if-range)#exit
10.Switch(cong)#interface fastethernet0/1
11.Switch(cong-if)#switchport mode trunk
12.Switch(cong-if)#end

C.Konfigurasi IP Static Router
1.Router>enable
2.Router#congure terminal
3.Router(cong)#interface fastethernet0/0.10
4.Router(cong-subif)#encapsulation dot1q 10
5.Router(cong-subif)#ip address 192.168.10.1 255.255.255.0
6.Router(cong-subif)#exit
7.Router(cong)#interface fastethernet0/0.20
8.Router(cong-subif)#encapsulation dot1q 20
9.Router(cong-subif)#ip address 192.168.20.1 255.255.255.0
10.Router(cong-subif)#exit
11.Router(cong)#interface fastethernet0/0.30
12.Router(cong-subif)#encapsulation dot1q 30 native
13.Router(cong-subif)#ip address 192.168.30.1 255.255.255.0
14.Router(cong-subif)#exit
15.Router(cong)#interface fastethernet0/0
16.Router(cong-if)#no shutdown
17.Router(cong-if)#exit
18.Router(cong)#


D.Konfigurasi DHCP Server
1.Router(cong)#ip dhcp excluded-address 192.168.10.1
2.Router(cong)#ip dhcp excluded-address 192.168.20.1
3.Router(cong)#ip dhcp pool DATA
4.Router(dhcp-cong)#network 192.168.10.0 255.255.255.0
5.Router(dhcp-cong)#default-router 192.168.10.1
6.Router(dhcp-cong)#exit
7.Router(cong)#ip dhcp pool VOICE
8.Router(dhcp-cong)#network 192.168.20.1 255.255.255.0
9.Router(dhcp-cong)#default-router 192.168.20.1
10.Router(dhcp-cong)#option 150 ip 192.168.20.1
11.Router(dhcp-cong)#exit

E. Konfigurasi Remote Server (SSH)
Switch>enable
Switch#congure terminal
Switch(cong)#username admin secret tkj
Switch(cong)#enable secret tkj
Switch(cong)#line console 0
Switch(cong-line)#password tkjbisa
Switch(cong-line)#login local
Switch(cong-line)#exit
Switch(cong)#interface vlan 30
Switch(cong-if)#ip address 192.168.30.2 255.255.255.0
Switch(cong-if)#no shutdown
Switch(cong-if)#exit
Switch(cong)#interface fastethernet 0/24
Switch(cong-if)#no shutdown
Switch(cong-if)#switchport access vlan 30
Switch(cong-if)#exit
Switch(cong)#
Switch(cong)#interface fastethernet0/1
Switch(cong-if)#switchport trunk native vlan 30
Switch(cong-if)#exit
Switch(cong)#hostname SW-01
SW-01(cong)#ip domain-name admin
SW-01(cong)#crypto key generate rsa
SW-01(cong)#ip ssh version 2
SW-01(cong)#line vty 0
SW-01(cong-line)#transport input ssh
SW-01(cong-line)#login local
SW-01(cong-line)#end


F.Konfigurasi IP Phone
1.Router(cong)#telephony-service
2.Router(cong-telephony)#max-dn 3
3.Router(cong-telephony)#max-ephones 3
4.Router(cong-telephony)#ip source-address 192.168.20.1 port 2000
5.Router(cong-telephony)#auto assign 1 to 3
6.Router(cong-telephony)#exit
7.Router(cong)#ephone-dn 1
8.Router(cong-ephone-dn)#number 7001
9.Router(cong-ephone-dn)#exit
10.Router(cong)#ephone-dn 2
11.Router(cong-ephone-dn)#number 7002
12.Router(cong-ephone-dn)#exit
13.Router(cong)#ephone-dn 3
14.Router(cong-ephone-dn)#number 7003
15.Router(cong-ephone-dn)#exit
16.Router(cong)#end

G.Test telpon via IP Phone
1.Telpon dari nomer 7001 ke 7002
2.Telpon dari nomer 7003 ke 7001

H.Test DHCP Server via Client
1.C:\>ipcong
2.C:\>ping 192.168.10.3
3.C:\>ping 192.168.10.4

I.Test login SSH
1.Konfigurasi IP address static di client 192.168.30.4
2. Test vlan 30 = ping 192.168.30.2
3. Test remote via ssh =   ssh -l admin 192.168.30.2
4. Masukkan username dan password ssh
5. Test konfigurasi Router via ssh
6. Ketik exit jika sudah selesai

Download file pkt & txt
Simulasi VLAN dan VoIP di Cisco Packet Tracer Simulasi VLAN dan VoIP di Cisco Packet Tracer Reviewed by mochamad sirodjudin on January 24, 2019 Rating: 5

No comments:

Facebook

ads
Powered by Blogger.